Weekend Sale Saturday / Sunday Only 55% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: c4s55disc

200-301 PDF

$46.13

$102.5

3 Months Free Update

  • Printable Format
  • Value of Money
  • 100% Pass Assurance
  • Verified Answers
  • Researched by Industry Experts
  • Based on Real Exams Scenarios
  • 100% Real Questions

200-301 PDF + Testing Engine

$63

$139.99

3 Months Free Update

  • Exam Name: Cisco Certified Network Associate
  • Last Update: Apr 15, 2021
  • Questions and Answers: 359
  • Free Real Questions Demo
  • Recommended by Industry Experts
  • Best Economical Package
  • Immediate Access

200-301 Engine

$51.75

$114.99

3 Months Free Update

  • Best Testing Engine
  • One Click installation
  • Recommended by Teachers
  • Easy to use
  • 3 Modes of Learning
  • State of Art Technology
  • 100% Real Questions included

200-301 Cisco Certified Network Associate Questions and Answers

Question # 4

Which two values or settings must be entered when configuring a new WLAN in the Cisco Wireless LAN Controller GUI? (Choose two)

A.

management interface settings

B.

QoS settings

C.

Ip address of one or more access points

D.

SSID

E.

Profile name

Full Access
Question # 5

An engineer needs to configure LLDP to send the port description time length value (TLV). What command sequence must be implemented?

A.

switch(config-line)#IIdp port-description

B.

switch(config)#IIdp port-description

C.

switch(config-if)#IIdp port-description

D.

switch#IIdp port-description

Full Access
Question # 6

Refer to the exhibit.

An engineer deploys a topology in which R1 obtains its IP configuration from DHCP. If

the switch and DHCP server configurations are complete and correct. Which two sets of commands must be configured on R1 and R2 to complete the task? (Choose two)

A.

R1(config)# interface fa0/0

R1(config-if)#ip address dhcp

R1(config-if)# no shutsown

B.

R1(config)# interface fa0/0

R1(config-if)#ip helper-address 192.0.2.2

C.

R2(config)# interface gi0/0

R2(config-if)#ip address dhcp

D.

R1(config)# interface fa0/0

R1(config-if)#ip helper-address 198.51.100.100

E.

R2(config)# interface gi0/0

R2(config-if)#ip helper-address 198.51.100.100

Full Access
Question # 7

Refer to the exhibit.

An engineer is tasked with verifying network configuration parameters on a client workstation to report back to the team lead. Drag and drop the node identifiers from the left onto the network parameters on the right.

Full Access
Question # 8

What is the same for both copper and fiber interfaces when using SFP modules?

A.

They support an inline optical attenuator to enhance signal strength

B.

They provide minimal interruption to services by being hot-swappable

C.

They offer reliable bandwidth up to 100 Mbps in half duplex mode

D.

They accommodate single-mode and multi-mode in a single module

Full Access
Question # 9

When implementing a router as a DHCP server, which two features must be configured'? (Choose two)

A.

relay agent information

B.

database agent

C.

address pool

D.

smart-relay

E.

manual bindings

Full Access
Question # 10

Drag the descriptions of device management from the left onto the types of device management on the right.

Full Access
Question # 11

Refer to the exhibit.

After the election process what is the root bridge in the HQ LAN?

A.

Switch 1

B.

Switch 2

C.

Switch 3

D.

Switch 4

Full Access
Question # 12

How does HSRP provide first hop redundancy?

A.

It load-balances traffic by assigning the same metric value to more than one route to the same destination m the IP routing table.

B.

It load-balances Layer 2 traffic along the path by flooding traffic out all interfaces configured with the same VLAN.

C.

It forwards multiple packets to the same destination over different routed links n the data path

D.

It uses a shared virtual MAC and a virtual IP address to a group of routers that serve as the default gateway for hosts on a LAN

Full Access
Question # 13

Drag and drop to the characteristics of networking from the left onto the correct networking types on the right.

Full Access
Question # 14

How will Link Aggregation be Implemented on a Cisco Wireless LAN Controller?

A.

One functional physical port is needed to pass client traffic.

B.

The EthernetChannel must be configured in "mode active".

C.

When enabled, the WLC bandwidth drops to 500 Mbps.

D.

To pass client traffic, two or more ports must be configured.

Full Access
Question # 15

what occurs to frames during the process of frame flooding?

A.

Frames are sent to every port on the switch in the same VLAN except from the originating port

B.

Frames are sent to every port on the switch that has a matching entry in the MAC address table.

C.

Frames are sent to all ports, including those that are assigned to other VLANs.

D.

Frames are sent to every port on the switch in the same VLAN.

Full Access
Question # 16

When configuring IPv6 on an interface, which two IPv6 multicast groups are joined? (Choose two)

A.

2000::/3

B.

2002::5

C.

FC00::/7

D.

FF02::1

E.

FF02::2

Full Access
Question # 17

How do TCP and UDP differ in the way that they establish a connection between two endpoints?

A.

TCP uses synchronization packets, and UDP uses acknowledgment packets.

B.

UDP uses SYN, SYN ACK and FIN bits in the frame header while TCP uses SYN, SYN ACK and ACK bits

C.

UDP provides reliable message transfer and TCP is a connectionless protocol

D.

TCP uses the three-way handshake and UDP does not guarantee message delivery

Full Access
Question # 18

Refer to the exhibit.

What commands are needed to add a subinterface to Ethernet0/0 on R1 to allow for VLAN 20, with IP address 10.20.20.1/24?

A.

R1(config)#interface ethernet0/0

R1(config)#encapsulation dot1q 20

R1(config)#ip address 10.20.20.1 255.255.255.0

B.

R1(config)#interface ethernet0/0.20

R1(config)#encapsulation dot1q 20

R1(config)#ip address 10.20.20.1 255.255.255.0

C.

R1(config)#interface ethernet0/0.20

R1(config)#ip address 10.20.20.1 255.255.255.0

D.

R1(config)#interface ethernet0/0

R1(config)#ip address 10.20.20.1 255.255.255.0

Full Access
Question # 19

Refer to the exhibit.

Router R1 is running three different routing protocols. Which route characteristic is used by the router to forward the packet that it receives for destination IP 172.16.32.1?

A.

longest prefix

B.

metric

C.

cost

D.

administrative distance

Full Access
Question # 20

Which QoS Profile is selected in the GUI when configuring a voice over WLAN deployment?

A.

Bronze

B.

Platinum

C.

Silver

D.

Gold

Full Access
Question # 21

What criteria is used first during me root port selection process?

A.

local port ID

B.

lowest path cost to the root bridge

C.

lowest neighbor's bridge ID

D.

lowest neighbor's port ID

Full Access
Question # 22

What is the primary effect of the spanning-tree portfast command?

A.

it enables BPDU messages

B.

It minimizes spanning-tree convergence time

C.

It immediately puts the port into the forwarding state when the switch is reloaded

D.

It immediately enables the port in the listening state

Full Access
Question # 23

What criteria is used first during the root port selection process?

A.

local port ID

B.

lowest path cost to the root bridge

C.

lowest neighbor's bridge ID

D.

lowest neighbor's port ID

Full Access
Question # 24

Drag and drop the functions from the left onto the correct network components on the right

Full Access
Question # 25

Which API is used in controller-based architectures to interact with edge devices?

A.

overlay

B.

northbound

C.

underlay

D.

southbound

Full Access
Question # 26

Which state does the switch port move to when PortFast is enabled?

A.

learning

B.

forwarding

C.

blocking

D.

listening

Full Access
Question # 27

An engineer must configure Interswitch VLAN communication between a Cisco switch and a third-party switch. Which action should be taken?

A.

configure IEEE 802.1p

B.

configure IEEE 802.1q

C.

configure ISL

D.

configure DSCP

Full Access
Question # 28

Which spanning-tree enhancement avoids the learning and listening states and immediately places ports in the forwarding state?

A.

BPDUfilter

B.

PortFast

C.

Backbonefast

D.

BPDUguard

Full Access
Question # 29

Refer to the exhibit.

Which configuration issue is preventing the OSPF neighbor relationship from being established between the two routers?

A.

R2 is using the passive-interface default command

B.

R1 has an incorrect network command for interface Gi1/0

C.

R2 should have its network command in area 1

D.

R1 interface Gil/0 has a larger MTU size

Full Access
Question # 30

A port security violation has occurred on a switch port due to the maximum MAC address count being exceeded Which command must be configured to increment the security-violation count and forward an SNMP trap?

A.

switchport port-security violation access

B.

switchport port-security violation protect

C.

switchport port-security violation restrict

D.

switchport port-security violation shutdown

Full Access
Question # 31

How does Cisco DNA Center gather data from the network?

A.

Network devices use different services like SNMP, syslog, and streaming telemetry to send data to the controller

B.

Devices establish an iPsec tunnel to exchange data with the controller

C.

Devices use the call-home protocol to periodically send data to the controller.

D.

The Cisco CU Analyzer tool gathers data from each licensed network device and streams it to the controller.

Full Access
Question # 32

Refer to the exhibit.

An engineer configured NAT translations and has verified that the configuration is correct.

Which IP address is the source IP?

A.

10.4.4.4

B.

10.4.4.5

C.

172.23.103.10

D.

172.23.104.4

Full Access
Question # 33

Refer to the exhibit.

which path is used by the router for internet traffic ?

A.

209.165.200.0/27

B.

10.10.10.0/28

C.

0.0.0.0/0

D.

10.10.13.0/24

Full Access
Question # 34

Which two outcomes are predictable behaviors for HSRP? (Choose two)

A.

The two routers share a virtual IP address that is used as the default gateway for devices on the LAN.

B.

The two routers negotiate one router as the active router and the other as the standby router

C.

Each router has a different IP address both routers act as the default gateway on the LAN, and traffic is load balanced between them.

D The two routers synchronize configurations to provide consistent packet forwarding

D.

The two routed share the same IP address, and default gateway traffic is load-balanced between them

Full Access
Question # 35

Refer to the exhibit.

Which action is expected from SW1 when the untagged frame is received on the GigabitEthernet0/1 interface?

A.

The frame is processed in VLAN 5.

B.

The frame is processed in VLAN 11

C.

The frame is processed in VLAN 1

D.

The frame is dropped

Full Access
Question # 36

Refer to the exhibit.

A packet is being sent across router R1 to host 172.163.3.14. To which destination does the router send the packet?

A.

207.165.200.246 via Serial0/1/0

B.

207.165.200.254 via Serial0/0/1

C.

207.165.200.254 via Serial0/0/0

D.

207.165.200.250 via Serial/0/0/0

Full Access
Question # 37

What are two differences between optical-fiber cabling and copper cabling? (Choose two)

A.

Light is transmitted through the core of the fiber

B.

A BNC connector is used for fiber connections

C.

The glass core component is encased in a cladding

D.

Fiber connects to physical interfaces using Rj-45 connections

E.

The data can pass through the cladding

Full Access
Question # 38

A user configured OSPF and advertised the Gigabit Ethernet interface in OSPF By default, which type of OSPF network does this interface belong to?

A.

point-to-multipoint

B.

point-to-point

C.

broadcast

D.

nonbroadcast

Full Access