Black Friday Special Sales Coupon - 60% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: c4sbfdisc

300-410 PDF

$44

$109.99

3 Months Free Update

  • Printable Format
  • Value of Money
  • 100% Pass Assurance
  • Verified Answers
  • Researched by Industry Experts
  • Based on Real Exams Scenarios
  • 100% Real Questions

300-410 PDF + Testing Engine

$68

$169.99

3 Months Free Update

  • Exam Name: Implementing Cisco Enterprise Advanced Routing and Services (ENARSI)
  • Last Update: Dec 1, 2021
  • Questions and Answers: 240
  • Free Real Questions Demo
  • Recommended by Industry Experts
  • Best Economical Package
  • Immediate Access

300-410 Engine

$52

$129.99

3 Months Free Update

  • Best Testing Engine
  • One Click installation
  • Recommended by Teachers
  • Easy to use
  • 3 Modes of Learning
  • State of Art Technology
  • 100% Real Questions included

300-410 Implementing Cisco Enterprise Advanced Routing and Services (ENARSI) Questions and Answers

Question # 6

Refer to the exhibit.

The server for the finance department is not reachable consistently on the 200.30.40.0/24 network and after every second month it gets a new IP address. Which two actions must be taken to resolve this Issue? (Choose two.)

A.

Configure the server to use DHCP on the network with default gateway 200 30.40.100.

B.

Configure the server with a static IP address and default gateway.

C.

Configure the router to exclude a server IP address.

D.

Configure the server to use DHCP on the network with default gateway 200 30.30.100.

E.

Configure the router to exclude a server IP address and default gateway.

Full Access
Question # 7

Refer to the exhibit.

Which subnet is redistributed from EIGRP to OSPF routing protocols?

A.

10.2.2.0/24

B.

10.1.4.0/26

C.

10.1.2.0/24

D.

10.2.3.0/26

Full Access
Question # 8

Refer to Exhibit:

AS 111 wanted to use AS 200 as the preferred path for 172.20.5.0/24 and AS 100 as the backup. After the configuration, AS 100 is not used for any other routes. Which configuration resolves the issue?

A.

route-mmap SETLP permit 10

match ip address prefix-list PLIST1

set local-preference 99

route-map SETLP permit 20

B.

route-map SETLP permit 10

match ip address prefix-list PLIST1

set local-preference 110

route-map SETLP permit 20

C.

router bgp 111

no neighbor 192.168.10.1 route-map SETLP in

neighbor 192.168.10.1 route-map SETLP out

D.

router bap 111

no neighbor 192.168.10.1 route-map SETLP in

neighbor 192.168.20.2 route-map SE TLP in

Full Access
Question # 9

Refer to the exhibit.

When the FastEthemet0/1 goes down, the route to 172.29.0 0/16 via 192.168.253 2 is not installed in the RIB. Which action resolves the issue?

A.

Configure reported distance greater than the feasible distance

B.

Configure feasible distance greater than the successor's feasible distance.

C.

Configure reported distance greater than the successor's feasible distance.

D.

Configure feasible distance greater than the reported distance

Full Access
Question # 10

Refer to the exhibit.

Which set of commands restore reachability to loopback0?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 11

Which method changes the forwarding decision that a router makes without first changing the routing table or influencing the IP data plane?

A.

nonbroadcast multiaccess

B.

packet switching

C.

policy-based routing

D.

forwarding information base

Full Access
Question # 12

A network administrator is troubleshooting a high utilization issue on the route processor of a router that was reported by NMS The administrator logged into the router to check the control plane policing and observed that the BGP process is dropping a high number of routing packets and causing thousands of routes to recalculate frequently. Which solution resolves this issue?

A.

Police the cir for BGP, conform-action transmit, and exceed action transmit.

B.

Shape the pir for BGP, conform-action set-prec-transmit, and exceed action set-frde-transmit.

C.

Shape the cir for BGP. conform-action transmit, and exceed action transmit.

D.

Police the pir for BGP, conform-action set-prec-transmit, and exceed action set-clp-transmit.

Full Access
Question # 13

Exhibit:

NTP is configured across the network infrastructure and Cisco DNA Center. An NTP issue was reported on the Cisco DNA Center at 17:15. Which action resolves the issue?

A.

Check and resolve reachability between the WLC and the NTP server

B.

Reset the NTP server to resolve any synchronization issues tor all devices

C.

Check and resolve reachability between Cisco DNA Center and the NTP server

D.

Check and configure NTP on the WLC and synchronize with Cisco DNA Center

Full Access
Question # 14

Which configuration adds an IPv4 interface to an OSPFv3 process in OSPFv3 address family configuration?

A.

Router ospf3 1 address-family ipv4

B.

Router(config-router)#ospfv3 1 ipv4 area 0

C.

Router(config-if)#ospfv3 1 ipv4 area 0

D.

Router ospfv3 1 address-family ipv4 unicast

Full Access
Question # 15

Refer to the exhibit.

The network administrator can see the DHCP discovery packet in R1. but R2 is not replying to the DHCP request. The R1 related interface is configured with the DHCP helper address. If the PC is directly connected to the FaO/1 interface on R2, the DHCP server assigns as IP address from the DHCP pool to the PC. Which two commands resolve this issue? (Choose two.)

A.

service dhcp-relay command on R1

B.

ip dhcp option 82 command on R2

C.

service dhcp command on R1

D.

ip dhcp relay information enable command on R1

E.

ip dhcp relay information trust-all command on R2

Full Access
Question # 16

Which protocol is used to determine the NBMA address on the other end of a tunnel when mGRE is used?

A.

NHRP

B.

IPsec

C.

MP-BGP

D.

OSPF

Full Access
Question # 17

Refer to the exhibit.

The network administrator configured redistribution on an ASBR to reach to all WAN networks but failed Which action resolves the issue?

A.

The route map must have the keyword prefix-list to evaluate the prefix list entries

B.

The OSPF process must have a metric when redistributing prefixes from EIGRP.

C.

The route map EIGRP->OSPF must have the 10.0.106.0/24 entry to exist in one of the three prefix lists to pass

D.

EIGRP must redistribute the 10.0.106.0/24 route instead of using the network statement

Full Access
Question # 18

In which two ways does the IPv6 First-Hop Security Binding Table operate? (Choose two.)

A.

by IPv6 routing protocols to securely build neighborships without the need of authentication

B.

by the recovery mechanism to recover the binding table in the event of a device reboot

C.

by IPv6 HSRP to make sure neighbors are authenticated before being used as gateways

D.

by various IPv6 guard features to validate the data link layer address

E.

by storing hashed keys for IPsec tunnels for the built-in IPsec features

Full Access
Question # 19

Which Ipv6 first-hop security feature helps to minimize denial of service attacks?

A.

IPv6 Router Advertisement Guard

B.

IPv6 Destination Guard

C.

DHCPv6 Guard

D.

IPv6 MAC address filtering

Full Access
Question # 20

Refer to the exhibit. The Los Angeles and New York routers are receiving routes from Chicago but not from each other Which configuration fixes the issue?

A.

Interface Tunnel1

no ip split-horizon eigrp 111

B.

Interface Tunnel1

Ip next-hop-self elgrp 111

C.

Interface Tunnel1

tunnel mode Ipsec Ipv4

D.

Interface Tunnel1

tunnel protection ipsec profile IPSec-PROFILE

Full Access
Question # 21

R2 has a locally originated prefix 192.168.130.0/24 and has these configurations:

What is the result when the route-map OUT command is applied toward an eBGP neighbor R1 (1.1.1.1) by using the neighbor 1.1.1.1 route-map OUT out command?

A.

R1 sees 192.168.130.0/24 as two AS hops away instead of one AS hop away.

B.

R1 does not accept any routes other than 192.168.130.0/24

C.

R1 does not forward traffic that is destined for 192.168.30.0/24

D.

Network 192.168.130.0/24 is not allowed in the R1 table

Full Access
Question # 22

Which list defines the contents of an MPLS label?

A.

20-bit label; 3-bit traffic class; 1-bit bottom stack; 8-bit TTL

B.

32-bit label; 3-bit traffic class; 1-bit bottom stack; 8-bit TTL

C.

20-bit label; 3-bit flow label; 1-bit bottom stack; 8-bit hop limit

D.

32-bit label; 3-bit flow label; 1-bit bottom stack; 8-bit hop limit

Full Access
Question # 23

Refer to the exhibit.

An engineer configured BGP between routers R1 and R3 The BOP peers cannot establish neighbor adjacency to be able to exchange routes. Which configuration resofves this issue?

A.

R3

router bgp 6502

address-family ipv6

neighbor AB01:2011:7:100::1 activate

B.

R1

router bgp 6501

address-family ipv6

neighbor AB01:2011:7:100;:3 activate

C.

R3

router bgp 6502

neighbor AB01:2011:7:100::1 ebgp-muttlhop 255

D.

R1

router bgp 6501 neighborAB01:2011:7:100::3ebgp-multihop255

Full Access
Question # 24

What statement about route distinguishes in an MPLS network is true?

A.

Route distinguishes make a unique VPNv4 address across the MPLS network.

B.

Route distinguishers allow multiple instances of a routing table to coexist within the edge router.

C.

Route distinguishes are used for label bindings

D.

Route distinguishes define which prefixes are imported and exported on the edge router

Full Access
Question # 25

Exhibit:

Bangkok is using ECMP to reach to the 192.168.5.0/24 network. The administrator must configure Bangkok in such a way that Telnet traffic from 192.168.3.0/24 and192.168.4.0/24 networks uses the HongKong router as the preferred router. Which set of configurations accomplishes this task?

A.

access-list 101 permit tcp 192.168.3.0 0.0.0.255 192.168.5.0 0.0.0.255

access-list 101 permit tcp 192.168.4.0 0.0.0.255 192.168.5.0 0.0.0.255

!

route-map PBR1 permit 10

match ip address 101

set ip next-hop 172.18.1.2

interface Ethernet0/3

ip policy route-map PBR1

B.

access-list 101 permit tcp 192.168.3.0 0.0.0.255 192.168.5.0 0.0.0.255 eq 23

access-list 101 permit tcp 192.168.4.0 0.0.0.255 192.168.5.0 0.0.0.255 eq 23

!

route-map PBR1 permit 10

match ip address 101

set ip next-hop 172.18.1.2

interface Ethernet0/1

ip policy route-map PBR1

C.

access-list 101 permit tcp 192.168.3.0 0.0.0.255 192.168.5.0 0.0.0.255 eq 23

access-list 101 permit tcp 192.168.4.0 0.0.0.255 192.168.5.0 0.0.0.255 eq 23

!

route-map PBR1 permit 10

match ip address 101

set ip next-hop 172.18.1.2

!

interface Ethernet0/3

ip policy route-map PBR1

D.

access-list 101 permit tcp 192.168.3.0 0.0.0.255 192.168.5.0 0.0.0.255

access-list 101 permit tcp 192.168.4.0 0.0.0.255 192.168.5.0 0.0.0.255

!

route-map PBR1 permit 10

match ip address 101

set ip next-hop 172.18.1.2

!

interface Ethernet0/1

ip policy route-map PBR1

Full Access
Question # 26

A network engineer is investigating a flapping (up/down) interface issue on a core switch that is synchronized to an NTP server. Log output currently does not show the time of the flap. Which command allows the logging on the switch to show the time of the flap according to the clock on the device?

A.

service timestamps log uptime

B.

clock summer-time mst recurring 2 Sunday mar 2:00 1 Sunday nov 2:00

C.

service timestamps log datetime localtime show-timezone

D.

clock calendar-valid

Full Access
Question # 27

A.

access-list 20 permit 10.221.10.12

B.

snmp-server group NETVIEW v2c priv read NETVIEW access 20

C.

snmp-server group NETADMIN v3 priv read NETVIEW write NETADMIN access 22

D.

access-list 20 permit 10.221.10.11

Full Access
Question # 28

Refer to the following output:

Router#show ip nhrp detail

10.1.1.2/8 via 10.2.1.2, Tunnel1 created 00:00:12, expire 01:59:47

TypE. dynamic, Flags: authoritative unique nat registered used

NBMA address: 10.12.1.2

What does the authoritative flag mean in regards to the NHRP information?

A.

It was obtained directly from the next-hop server.

B.

Data packets are process switches for this mapping entry.

C.

NHRP mapping is for networks that are local to this router.

D.

The mapping entry was created in response to an NHRP registration request.

E.

The NHRP mapping entry cannot be overwritten.

Full Access
Question # 29

What is a prerequisite for configuring BFD?

A.

Jumbo frame support must be configured on the router that is using BFD.

B.

All routers in the path between two BFD endpoints must have BFD enabled.

C.

Cisco Express Forwarding must be enabled on all participating BFD endpoints.

D.

To use BFD with BGP, the timers 3 9 command must first be configured in the BGP routing process.

Full Access
Question # 30

Which Cisco VPN technology can use multipoint tunnel, resulting in a single GRE tunnel interface on the hub, to support multiple connections from multiple spoke devices?

A.

DMVPN

B.

GETVPN

C.

Cisco Easy VPN

D.

FlexVPN

Full Access
Question # 31

Refer the exhibit.

Which action resolves intermittent connectivity observed with the SNMP trap

packets?

A.

Decrease the committed burst Size of the mgmt class map

B.

Increase the CIR of the mgmt class map

C.

Add a new class map to match TCP traffic

D.

Add one new entry in the ACL 120 to permit the UDP port 161

Full Access
Question # 32

Refer to the exhibit.

Which action resolves the adjacency issue?

A.

Match the hello interval timers.

B.

Configure the same EIGRP process IDs.

C.

Match the authentication keys.

D.

Configure the same autonomous system numbers.

Full Access
Question # 33

Refer to the exhibit.

Which control plane policy limits BGP traffic that is destined to the CPU to 1 Mbps and

ignores BGP traffic that is sent at higher rate?

A.

policy-map SHAPE_BGP

B.

policy-map LIMIT_BGP

C.

policy-map POLICE_BGP

D.

policy-map COPP

Full Access
Question # 34

Refer to the exhibit. an engineer is trying to get 192.168.32.100 forwarded through 10.1.1.1, but it was forwarded through 10.1.1.2. What action forwards the packets through 10.1.1.1?

A.

Configure EIGRP to receive 192.168.32.0 route with lower admin distance.

B.

A. Configure EIGRP to receive 192.168.32.0 route with longer prefix than /19.

C.

A. Configure EIGRP to receive 192.168.32.0 route with lower metric.

D.

A. Configure EIGRP to receive 192.168.32.0 route with equal or longer prefix than /24.

Full Access