Labor day Special Limited Time 50% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: c4s50disc

350-401 PDF

$51.25

$102.5

3 Months Free Update

  • Printable Format
  • Value of Money
  • 100% Pass Assurance
  • Verified Answers
  • Researched by Industry Experts
  • Based on Real Exams Scenarios
  • 100% Real Questions

350-401 PDF + Testing Engine

$70

$139.99

3 Months Free Update

  • Exam Name: Implementing Cisco Enterprise Network Core Technologies (ENCOR)
  • Last Update: Sep 20, 2021
  • Questions and Answers: 260
  • Free Real Questions Demo
  • Recommended by Industry Experts
  • Best Economical Package
  • Immediate Access

350-401 Engine

$57.5

$114.99

3 Months Free Update

  • Best Testing Engine
  • One Click installation
  • Recommended by Teachers
  • Easy to use
  • 3 Modes of Learning
  • State of Art Technology
  • 100% Real Questions included

350-401 Implementing Cisco Enterprise Network Core Technologies (ENCOR) Questions and Answers

Question # 4

When configuration WPA2 Enterprise on a WLAN, which additional security component configuration is required?

A.

NTP server

B.

PKI server

C.

RADIUS server

D.

TACACS server

Full Access
Question # 5

At which Layer does Cisco DNA Center support REST controls?

A.

EEM applets or scripts

B.

Session layer

C.

YMAL output from responses to API calls

D.

Northbound APIs

Full Access
Question # 6

What is a characteristic of a next-generation firewall?

A.

only required at the network perimeter

B.

required in each layer of the network

C.

filters traffic using Layer 3 and Layer 4 information only

D.

provides intrusion prevention

Full Access
Question # 7

Refer to the exhibit. An engineer must create a script that appends the output of the show process cpu sorted command to a file.

A.

action 4.0 syslog command “show process cpu sorted | append flash:high-cpu-file”

B.

action 4.0 publish-event “show process cpu sorted | append flash:high-cpu-file”

C.

action 4.0 ens-event “show process cpu sorted | append flash:high-cpu-file”

D.

action 4.0 cli command “show process cpu sorted | append flash:high-cpu-file”

Full Access
Question # 8

Refer to the exhibit.

A network engineer must simplify the IPsec configuration by enabling IPsec over GRE using IPsec profiles. Which two configuration changes accomplish this? (Choose two).

A.

Apply the crypto map to the tunnel interface and change the tunnel mode to tunnel mode ipsec ipv4.

B.

Create an IPsec profile, associate the transform-set. and apply the profile to the tunnel interface.

C.

Remove the crypto map and modify the ACL to allow traffic between 10.10.0.0/24 to 10.20.0.0/24.

D.

Remove all configuration related to crypto map from R1 and R2 and eliminate the ACL |>]

E.

Create an IPsec profile, associate the transform-set ACL. and apply the profile to the tunnel interface

Full Access
Question # 9

Refer to the exhibit.

What are two effects of this configuration? (Choose two.)

A.

R1 becomes the active router.

B.

R1 becomes the standby router.

C.

If R2 goes down, R1 becomes active but reverts to standby when R2 comes back online.

D.

If R1 goes down. R2 becomes active and remains the active device when R1 comes back online.

E.

If R1 goes down, R2 becomes active but reverts to standby when R1 comes back online.

Full Access
Question # 10

Which exhibit displays a valid JSON file?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 11

Refer to the exhibit.

An engineer must deny Telnet traffic from the loopback interface of router R3 to the loopback interface of router R2 during the weekend hours. All other traffic between the loopback interfaces of routers R3 and R2 must be allowed at all times. Which command accomplish this task?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 12

The login method is configured on the VTY lines of a router with these parameters.

  • The first method for authentication is TACACS
  • If TACACS is unavailable, login is allowed without any provided credentials

Which configuration accomplishes this task?

A.

R1#sh run | include aaa

aaa new-model

aaa authentication login VTY group tacacs+ none

aaa session-id common

R1#sh run | section vty

line vty 0 4

password 7 0202039485748

R1#sh run | include username

R1#

B.

R1#sh run | include aaa

aaa new-model

aaa authentication login telnet group tacacs+ none

aaa session-id common

R1#sh run | section vty

line vty 0 4

R1#sh run | include username

R1#

C.

R1#sh run | include aaa

aaa new-model

aaa authentication login default group tacacs+ none

aaa session-id common

R1#sh run | section vty

line vty 0 4

password 7 0202039485748

D.

R1#sh run | include aaa

aaa new-model

aaa authentication login default group tacacs+

aaa session-id common

R1#sh run | section vty

line vty 0 4

transport input none

R1#

Full Access
Question # 13

Refer to the exhibit. Communication between London and New York is down. Which command set must be applied to the NewYork switch to resolve the issue?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 14

What are two considerations when using SSO as a network redundancy feature? (Choose two)

A.

both supervisors must be configured separately

B.

the multicast state is preserved during switchover

C.

must be combined with NSF to support uninterrupted Layer 2 operations

D.

must be combined with NSF to support uninterrupted Layer 3 operations

E.

requires synchronization between supervisors in order to guarantee continuous connectivity

Full Access
Question # 15

Refer to the exhibit. Which configuration must be applied to R to enable R to reach the server at 172.16.0.1?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 16

Which design principle slates that a user has no access by default to any resource, and unless a resource is explicitly granted, it should be denied?

A.

least privilege

B.

fail-safe defaults

C.

economy of mechanism

D.

complete mediation

Full Access
Question # 17

Refer to the exhibit.

Which configuration allows Customer2 hosts to access the FTP server of Customer1 that has the IP address of 192.168.1.200?

A.

ip route vrf Customerl 172.16.1.0 255.255.255.0 172.16.1.1 global

ip route vrf Customer 192.168.1.200 255.255.255.255 192.168.1.1 global

ip route 192.168.1.0 255.255.255.0 VlanlO

ip route 172.16.1.0 255.255.255.0 Vlan20

B.

ip route vrf Customerl 172.16.1.0 255.255.255.0 172.16.1.1 Customer2

ip route vrf Customer 192.168.1.200 255.255.255.255 192.168.1.1 Customerl

C.

ip route vrf Customerl 172.16.1.0 255.255.255.0 172.16.1.1 Customerl

ip route vrf Customer 192.168.1.200 255.255.255.255 192.168.1.1 Customer2

D.

ip route vrf Customerl 172.16.1.1 255.255.255.255 172.16.1.1 global

ip route vrf Customer 192.168.1.200 255.255.255.0 192.168.1.1 global

ip route 192.168.1.0 255.255.255.0 VlanlO

ip route 172.16.1.0 255.255.255.0 Vlan20

Full Access
Question # 18

An engineer must provide wireless converge in a square office. The engineer has only one AP and believes that it should be placed it in the middle of the room. Which antenna type should the engineer use?

A.

directional

B.

polarized

C.

Yagi

D.

omnidirectional

Full Access
Question # 19

What does the cisco REST response indicate?

A.

Cisco DNA Center has the Incorrect credentials for cat3850-1

B.

Cisco DNA Center is unable to communicate with cat9000-1

C.

Cisco DNA Center has the incorrect credentials for cat9000-1

D.

Cisco DNA Center has the Incorrect credentials for RouterASR-1

Full Access
Question # 20

Refer to the exhibit. What does the error message relay to the administrator who is trying to configure a Cisco IOS device?

A.

A NETCONF request was made for a data model that does not exist.

B.

The device received a valid NETCONF request and serviced it without error.

C.

A NETCONF message with valid content based on the YANG data models was made, but the request failed.

D.

The NETCONF running datastore is currently locked.

Full Access
Question # 21

What is the recommended MTU size for a Cisco SD-Access Fabric?

A.

1500

B.

9100

C.

4464

D.

17914

Full Access
Question # 22

Refer to the exhibit. An engineer implemented several configuration changes and receives the logging message on switch1. Which action should the engineer take to resolve this issue?

A.

Change the VTP domain to match on both switches

B.

Change Switch2 to switch port mode dynamic auto

C.

Change Switch1 to switch port mode dynamic auto

D.

Change Switch1 to switch port mode dynamic desirable

Full Access
Question # 23

The login method is configured on the VTY lines of a router with these parameters

  • The first method for authentication it TACACS
  • If TACACS is unavailable login is allowed without any provided credentials

Which configuration accomplishes this task?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 24

Running the script causes the output in the exhibit. Which change to the first line of the script resolves the error?

A.

from ncclient import

B.

import manager

C.

from ncclient import*

D.

import ncclient manager

Full Access
Question # 25

A network administrator is implementing a routing configuration change and enables routing debugs to track routing behavior during the change. The logging output on the terminal is interrupting the command typing process. Which two actions can the network administrator take to minimize the possibility of typing commands incorrectly? (Choose two.)

A.

Configure the logging synchronous global configuration command

B.

Configure the logging delimiter feature

C.

Configure the logging synchronous command under the vty

D.

Press the TAB key to reprint the command in a new line

E.

increase the number of lines on the screen using the terminal length command

Full Access
Question # 26

Refer to the exhibit. Router BRDR-1 is configured to receive the 0.0.0.0/0 and 172.17.1.0/24 network via BGP and advertise them into OSPF are 0. An engineer has noticed that the OSPF domain is receiving only the 172.17.1.0/24 route and default route 0.0.0.0/0 is still missing. Which configurating must engineer apply to resolve the problem?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 27

Which method should an engineer use to deal with a long-standing contention issue between any two VMs on the same host?

A.

Adjust the resource reservation limits

B.

Live migrate the VM to another host

C.

Reset the VM

D.

Reset the host

Full Access
Question # 28

Which command set configures RSPAN to capture outgoing traffic from VLAN 3 on interface GigabitEthernet 0/3 while ignoring other VLAN traffic on the same interface?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 29

Which measurement is used from a post wireless survey to depict the cell edge of the access points?

A.

SNR

B.

Noise

C.

RSSI

D.

CCI

Full Access
Question # 30

Refer to the exhibit.

An engineer must ensure that all traffic leaving AS 200 will choose Link 2 as an entry point. Assuming that all BGP neighbor relationships have been formed and that the attributes have not been changed on any of the routers, which configuration accomplish task?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 31

What is the data policy in a Cisco SD-WAN deployment?

A.

list of ordered statements that define node configurations and authentication used within the SD-WAN overlay

B.

Set of statements that defines how data is forwarded based on IP packet information and specific VPNs

C.

detailed database mapping several kinds of addresses with their corresponding location

D.

group of services tested to guarantee devices and links liveliness within the SD-WAN overlay

Full Access
Question # 32

Refer to the exhibit.

What is the result when a switch that is running PVST+ is added to this network?

A.

DSW2 operates in Rapid PVST+ and the new switch operates in PVST+

B.

Both switches operate in the PVST+ mode

C.

Spanning tree is disabled automatically on the network

D.

Both switches operate in the Rapid PVST+ mode.

Full Access
Question # 33

Which two operations are valid for RESTCONF? (Choose two.)

A.

HEAD

B.

REMOVE

C.

PULL

D.

PATCH

E.

ADD

F.

PUSH

Full Access
Question # 34

Drag and drop the characteristics from the left onto the routing protocols they describe on the right.

Full Access
Question # 35

Which controller is capable of acting as a STUN server during the onboarding process of Edge devices?

A.

vBond

B.

vSmart

C.

vManage

D.

PNP server

Full Access
Question # 36

What is the differences between TCAM and the MAC address table?

A.

The MAC address table is contained in CAM ACL and QoS information is stored in TCAM

B.

The MAC address table supports partial matches. TCAM requires an exact match

C.

Router prefix lookups happens in CAM. MAC address table lookups happen in TCAM.

D.

TCAM is used to make Layer 2 forwarding decisions CAM is used to build routing tables

Full Access
Question # 37

AN engineer is implementing a route map to support redistribution within BGP. The route map must configured to permit all unmatched routes. Which action must the engineer perform to complete this task?

A.

Include a permit statement as the first entry

B.

Include at least one explicit deny statement

C.

Remove the implicit deny entry

D.

Include a permit statement as the last entry

Full Access
Question # 38

An engineer is troubleshooting the Ap join process using DNS. Which FQDN must be resolvable on the network for the access points to successfully register to the WLC?

A.

wlcbostname.domain.com

B.

cisco-capwap-controller.domain.com

C.

ap-manager.domain.com

D.

primary-wlc.domain.com

Full Access
Question # 39

Refer to the exhibit.

Which JSON syntax is derived from this data?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access